Cada vez son mas los clientes nos solicitan cuando una cámara tenga un aviso de alarma y  detecte movimiento o sonido, nos envíe una notificaciones en nuestro teléfono, ya que aunque configuremos el servicio de aviso por email, normalmente no leemos los emails en el momento, pero si las notificaciones de la APP Foscam. De esta forma es interesante tener la posibilidad de cuando la cámara detecte un movimiento independientemente nos envíe o no un email con una captura de imagen, nos aparezca una notificación en nuestro móvil donde nos avise de este aviso alarma.

El manejo de notificaciones “Rich media” también esta disponible en algunos modelos de cámaras actualmente, aunque paulatinamente estará disponible en otros modelos.

Por ello la App Foscam permite este tipo de notificaciones. Pero antes debemos tener en cuenta algunos factores como:

Modelo de cámara compatibles con notificaciones en Foscam APP:

Los modelos compatibles con este uso son:

3518C: Modelos: FI9821P V2, FI9831P V2, FI9826P V2, FI9821EP, FI9803EP, FI9803P, FI9851P, FI9853EP, FosBaby, FosBaby P1

3518E: Modelos:  FI9816P, FI9803P V2, C1,FI9800P, C1 Lite

Ambarella /S2L55: C2, R2, FI9900P,FI9900EP

Actualmente las series 3518C y 3518E permiten notificaciones en la APP y estan en desarrollo notificaciones “Rich Media”. Para la serie  Ambarella /S2L55 a partir del firmware 2.x.1.18 permite este tipo de notificaciones.

Versión firmware nuestra cámara para ser compatible con uso notificaciones en APP:

En este listado aparecen la versión mínima de firmware debe poseer vuestra cámara IP dentro del listado anterior para poder utilizar esta función:

  • FI9821P V2 2.21.2.5
  • FI9826P V2 2.21.2.5
  • FI9831P V2 2.21.2.5
  • FI9821EP 2.21.2.5
  • FI9803EP 2.22.2.5
  • FI9853EP 2.22.2.5
  • FosBaby 2.22.2.5
  • FosBaby P1 2.22.2.5
  • FI9803P 2.24.2.5
  • FI9851P 2.24.2.5
  • FI9816P 2.51.2.5
  • C1 Lite 2.52.2.16
  • C1 2.52.2.5
  • FI9800P 2.54.2.16
  • FI9803P V2 2.54.2.5
  • R2 2.71.1.6
  • C2 2.72.1.6
  • FI9900P 2.74.1.7
  • FI9900EP 2.74.1.7

La versión de APP Foscam debe ser 1.3.2 o superior

Notificaciones Rich Media

Para el uso de notificaciones Rich Media es necesario poseer como mínimo la siguiente versión de firmware

  • C2 2.72.1.18
  • R2 2.71.1.18
  • FI9900P 2.74.1.18
  • FI9900EP 2.74.1.18

La versión de APP Foscam para recibir este tipo de notificaciones debe ser 1.6.3 como mínimo.

Solo se permiten hasta 30 notificaciones de este tipo si no compra el servicio de almacenamiento en la nube de foscam

Esta información esta actualizada en el momento de publicarse en Internet. Si necesita información adicional puede consultar nuestro sitio web de soporte técnico http://www.myfoscam.es